QuickBooks Desktop Connectivity Issue
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 12:37 CDT
Monitoring
There is a widespread issue with QuickBooks Desktop that is currently impacting Flex users as well as QB Desktop users at large. This issue falls outside of our control and is affecting the integration between Flex and QuickBooks Desktop.

Current Known Solution:
Intuit, the creators of QuickBooks Desktop, has provided a step-by-step guide that outlines the necessary actions to fix the issue. You can find these instructions in the Intuit article here:
https://quickbooks.intuit.com/learn-support/en-us/help-article/web-integration/fix-error-quickbooks-application-revoked/L6Y849bKg_US_en_US

Please Note: Some QuickBooks users have reported these steps working and some have not. If these steps do not work for you, please follow along with this post for updates: https://quickbooks.intuit.com/learn-support/en-us/do-more-with-quickbooks/web-connector-application-with-revoked-certificate/00/1305940

You can also reach out to QuickBooks Support: https://quickbooks.intuit.com/learn-support/en-us

We sincerely apologize for any inconvenience this issue may have caused and appreciate your understanding as we work collectively to resolve it.
Posted Aug 23, 2023 - 10:56 CDT
This incident affected: Integrations.