Sydney Data Center Outage
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 16:05 CST
Investigating
We are currently investigating a partial outage at one of our Sydney data centers.
Posted Dec 20, 2021 - 12:38 CST
This incident affected: Asia Pacific Data Center.