Flex Datacenter Issues North America
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 10:14 CST
Investigating
There is currently an issue at several datacenters hosting Flex Instances in North America. This is causing degraded performance for a number of our customers. Flex Support is actively investigating the issue and are working to find a resolution.
Posted Jan 31, 2022 - 07:09 CST
This incident affected: North America Data Center.