Flex Datacenter Issues Asia-Pacific

Incident Report for Flex Rental Solutions

Resolved

This incident has been resolved.
Posted Feb 09, 2022 - 14:50 CST

Update

We are continuing to investigate this issue.
Posted Feb 09, 2022 - 14:49 CST

Investigating

There is currently an issue in the datacenter hosting Flex Instances in Asia-Pacific. This is causing degraded performance for a number of our customers. Flex Support is actively investigating the issue and are working to find a resolution.
Posted Feb 09, 2022 - 14:17 CST
This incident affected: Asia Pacific Data Center.