Silicon Valley Data Center Outage

Incident Report for Flex Rental Solutions

Resolved

This incident has been resolved.
Posted Jun 02, 2021 - 20:03 CDT

Update

The issue has been resolved. The server is fully operational.
Posted Jun 02, 2021 - 20:02 CDT

Update

We are continuing to investigate this issue.
Posted Jun 02, 2021 - 19:53 CDT

Investigating

We have identified an outage at one of our Silicon Valley data centers. We are currently investigating the issue.
Posted Jun 02, 2021 - 19:44 CDT
This incident affected: North America Data Center.