Flex Datacenter Outage North America

Incident Report for Flex Rental Solutions

Resolved

This incident has been resolved.
Posted Aug 09, 2023 - 10:15 CDT

Update

We are continuing to investigate this issue.
Posted Aug 09, 2023 - 06:57 CDT

Investigating

One of our cloud providers is reporting networking outages in multiple regions.
Posted Aug 09, 2023 - 06:56 CDT
This incident affected: North America Data Center.