LA Datacenter Networking Outage
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 10:35 CST
Monitoring
The service provider for our LA datacenter is experiencing a Networking issue. We are monitoring the issue and working with the service provider at this time. Some Flex instances will be unreachable until the issue is resolved.
Posted Jan 29, 2021 - 10:08 CST
This incident affected: North America Data Center.