Partial Outage for Europe
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 13:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2020 - 12:48 CDT
Investigating
One of our datacenter providers is experiencing a networking issue at this time. Some flex users may experience degraded performance, if not full downtime during this event. We apologize for the disruption in service.
Posted Aug 06, 2020 - 10:44 CDT
This incident affected: Europe Data Center.