Partial Outage for North America
Incident Report for Flex Rental Solutions
Resolved
Our datacenter provider has taken steps to resolve the networking issue. Our services appear to be all clear at this time. We will continue to monitor for any other disruptions cause by this issue.
Posted Apr 21, 2020 - 14:18 CDT
Monitoring
One of our datacenter providers are experiencing a networking issue at this time. Some flex users may experience degrade performance, if not full downtime during this event. We apologize for the disruption in service.
Posted Apr 21, 2020 - 13:08 CDT
This incident affected: North America Data Center.