New York Data Center Network Outage
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:06 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 15:50 CST
Investigating
The service provider for our New York data center is experiencing a Networking issue. We are monitoring the issue and working with the service provider at this time. Some Flex instances will be unreachable until the issue is resolved.
Posted Feb 18, 2021 - 15:27 CST
This incident affected: North America Data Center.