Partial service outage affecting < 25 customers
Incident Report for Flex Rental Solutions
Resolved
Issue has been resolved. If your system is not yet accessible, it's a dns issue. Dns propagation can be slow to reach everyone. Keep trying every few minutes.
Posted Oct 29, 2019 - 11:52 CDT
Monitoring
We are working on bringing each customer back online. We'll notify each of you independently when your system is available.
Posted Oct 29, 2019 - 10:25 CDT
Update
We are initiating a fix and will be bringing your system back online as soon as possible. We are hoping everyone will be back to normal operation within one hour, but cannot make any promises.
Posted Oct 29, 2019 - 09:19 CDT
Update
First and foremost, we apologize for the inconvenience. We are working diligently towards a resolution. Please understand, this may take several hours. We'll keep all affected instances posted here so check back often. (You are not alone, we have 23 customers affected).
Posted Oct 29, 2019 - 08:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2019 - 07:50 CDT
Investigating
We are currently investigating a limited outage due to unknown causes. We're working to restore service as quickly as possible.
Posted Oct 29, 2019 - 07:09 CDT
This incident affected: North America Data Center.