Chicago Data Center Maintenance
Incident Report for Flex Rental Solutions
Resolved
All servers up and running. Maintenance is complete.
Posted Sep 14, 2016 - 00:22 CDT
Monitoring
The Chicago Data Center is being rebooted for scheduled maintenance. Flex instances will be offline for potentially a few hours. Thank you for your patience.
Posted Sep 13, 2016 - 23:05 CDT