Australia/Asia Datacenter Maintenance
Incident Report for Flex Rental Solutions
Resolved
All systems are operational.
Posted Jun 13, 2017 - 13:36 CDT
Monitoring
Maintenance has been completed and systems are coming back online. Monitoring to make sure all systems are operational.
Posted Jun 13, 2017 - 13:06 CDT
Identified
Flex is currently performing scheduled maintenance on our Australia/Asia Datacenter. Downtime is estimated to be an hour.
Posted Jun 13, 2017 - 12:04 CDT