Flex North America Outage
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 19:39 CST
Monitoring
It appears that the incident with our datacenter provider has been resolved. We are monitoring our servers to ensure connectivity is back to normal. We apologize for the disruption in service.
Posted Nov 29, 2016 - 19:28 CST
Investigating
Our datacenter provider for our North American Flex instances is currently unreachable. Because of this our North America Flex instances are all currently offline. We are working with our datacenter provider to mitigate the outage as quickly as possible.
Posted Nov 29, 2016 - 19:15 CST