Sydney Datacenter Outage
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 16:16 CST
Identified
One of our datacenter providers in Sydney, Australia is currently experiencing an outage. We are monitoring the situation on our end and will update when services are back to normal.
Posted Dec 17, 2019 - 15:52 CST
This incident affected: Sydney Data Center.