European Datacenter Issue
Incident Report for Flex Rental Solutions
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 03:03 CST
Monitoring
A server in our European datacenter required an emergency reboot. Flex instances are coming back online right now. We are monitoring the server as things come back online.
Posted Feb 12, 2020 - 02:33 CST
This incident affected: Europe Data Center.